Page 1 of 1

"Login Information" missing........?

PostPosted: Mon Feb 26, 2007 10:23 pm
by soundman
ok,

i have just copied steam folder from my gaming comp to the lapper, to get some home LAN action going, but it says i dont have "login information" stored on the laptop, so it wont load steam.

it says i need to connect to internet to activate it, but there is absolutly no way i can do this, so can i find the file its looking for on my gaming rig and copy that over to get it to work?

thanks 4 ne replys.....

PostPosted: Mon Feb 26, 2007 10:28 pm
by TC
I think you might have to connect it to the internet at least once to validate you have purchased it before you can run LAN. You must have had it near an internet connection at some point, plug in an ethernet and login once.

PostPosted: Mon Feb 26, 2007 10:32 pm
by soundman
cheers TC, p.s. gr8 place u have here...

well, steam is validated on my gaming rig, so just wondered if i could copy a file that had the validation lines of code that are needed.

basically to validate it via the internet i'm gona have to go out and get a router, and i dont want the expence!

does this elusive file exist somewhere?

PostPosted: Mon Feb 26, 2007 11:23 pm
by TC
You should be able to connect to the net via the PC your copied the files from. You must have plugged in an ethernet cable to do that, in which case you can share the internet over ethernet.

There is no work around as otherwise it would be too easy to pirate the game.

PostPosted: Tue Feb 27, 2007 5:36 pm
by soundman
thanks man, i actually have a thread on that very subject!

its - " Crossover Cable Network "