broken nvidia geforce 5900

Discussions about all aspects of technology, what you're doing with it and exchange of ideas and solutions to problems you might be having.

broken nvidia geforce 5900

Postby weetabix on Fri Apr 08, 2005 9:56 pm

nvidia geforce 5900, clumps of dust in the fans, when windows is started it works for like 3 seconds then stops. any ideas on the problem/how to fix? is it burned out?
coco pops are evil!
User avatar
weetabix
UKCS Life Sponsor
 
Player: weetabix
STEAM_0:0:4772217
 
Posts: 514
Joined: Wed Mar 16, 2005 4:06 pm
Location: Stirling, Scotland

Re: broken nvidia geforce 5900

Postby Little_Devil on Fri Apr 08, 2005 10:18 pm

weetabix wrote:nvidia geforce 5900, clumps of dust in the fans, when windows is started it works for like 3 seconds then stops. any ideas on the problem/how to fix? is it burned out?

I can only presume, since you have not said, that you have cleaned the fan and heatsink of all dust.
You say it lasts for about 3 seconds after windows starts up.

What happens if you stop windows starting, ie go into BIOS setup. Does it continue to work?

Check

Run Bios setup, wait for a while, if gfx card still works, take temperature from heatsink using thermometer or place the back of your large middle finger on the heatsink.
Report back with temp or how hot it feels.

Usually if a gfx card fails after a period of time, this is either due to thermal breakdown of its components or a driver file(windows) corruption.
Little_Devil
Exec. Admin (Retired)
 
Player: Aurora
STEAM_0:1:6431437
 
Posts: 18895
Joined: Mon Feb 07, 2005 1:47 pm

Postby Ace of Spades on Sat Apr 09, 2005 12:02 am

3 secs aye?

How many beeps?
Standard Beep or not?

If not Devil has said bassically all that needs to be said. Except from try it in another PC.
Im like p00h Bear, i'll slurp your Honey Pot ;)
User avatar
Ace of Spades
UKCS Sponsor
 
 
Posts: 694
Joined: Wed Oct 27, 2004 6:27 pm


Return to PC World, Technology and Gadgets

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests