HL2 PROBS

Discussions about all aspects of technology, what you're doing with it and exchange of ideas and solutions to problems you might be having.

HL2 PROBS

Postby JCEE on Fri Apr 22, 2005 7:13 pm

WTF MAN

Months ago i played hl2 fine and nothing was wrong ... now, after many updates, i start a new game and at the beginning where u start running away from the combine it is supposed to load but instead it brings me to the HL2 menu and the game is lost...

wot the hell is going on with valve man, pissing me off now

When i try to load the quick saves it keeps bringing me to the menu and then it crashes to the desktop and an engine error pops up, and sometimes it says cannot the reference sdfsdfwr2234r34r blah blah.

In the engine error it says portalnum > numareaportals, then i click ok and my HL2 closes...

I've been looking at all the forums, checked steam site, searched on yahoo, and i don't really see anything about this... Can any1 help me? has anybody had these problems?



I've updated my audio, graphics drivers, and i just uninstalled and re-installed my graphics card with the normal drivers just to see but it didn't change anything... help meeeeeee, i wana destroy these hl2 monsters


User avatar
JCEE
Home Member
 
Player: JCEE
3545335345
 
Posts: 786
Joined: Mon Oct 18, 2004 3:14 pm

Postby Ace of Spades on Fri Apr 22, 2005 9:14 pm

Reinstall Hl2
Im like p00h Bear, i'll slurp your Honey Pot ;)
User avatar
Ace of Spades
UKCS Sponsor
 
 
Posts: 694
Joined: Wed Oct 27, 2004 6:27 pm

Postby FetidPolyp on Fri Apr 22, 2005 10:20 pm

as ace said, reinstall hl2, it may be the only way to do it...
Pretty... What do we blow up first?
User avatar
FetidPolyp
UKCS Sponsor
 
Player: FetidPolyp
STEAM_0:1:6242316
 
Posts: 140
Joined: Wed Feb 16, 2005 8:14 pm
Location: Cumbria UK


Return to PC World, Technology and Gadgets

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest