Pc wont boot

Discussions about all aspects of technology, what you're doing with it and exchange of ideas and solutions to problems you might be having.

Re: Pc wont boot

Postby Little_Devil on Thu Nov 03, 2011 1:36 pm

gfx and ram need to be there, or it won't do much.

Are the fans running ?

Surprised that the LED is lit, since that runs off the 5V line, which runs the mobo. Unless it is a warning LED, will have to check that mobo out. :)

Edit:
So it is a power LED

If there is no POST sound, then the the problem can either be the PSU or mobo.

If you have access to another PSU try that.
Little_Devil
Exec. Admin (Retired)
 
Player: Aurora
STEAM_0:1:6431437
 
Posts: 18895
Joined: Mon Feb 07, 2005 1:47 pm

Re: Pc wont boot

Postby DeanX on Thu Nov 03, 2011 6:09 pm

Yeah its the power button and restart ones that light up but thats it. No fans nothing so its what makes me think its the psu. Ive asked a friend he gonna look for me to test another psu but i think ill end up purchasing another one
*UKCS Old School*
DeanX
UKCS Admin
 
Player: DeanX
STEAM_0:0:4858412
 
Posts: 9850
Joined: Thu Oct 14, 2004 1:17 am
Location: Manchester

Re: Pc wont boot

Postby DeanX on Sat Nov 05, 2011 3:16 pm

Ok got new psu and comp boots up. Only thing is now when it boots up it gets to the windows log in screen my monitor goes off. Im only able to fully boot in safe mode
*UKCS Old School*
DeanX
UKCS Admin
 
Player: DeanX
STEAM_0:0:4858412
 
Posts: 9850
Joined: Thu Oct 14, 2004 1:17 am
Location: Manchester

Re: Pc wont boot

Postby EWJ on Sat Nov 05, 2011 3:40 pm

Try removing the battery for ten secs , then put it back in and turn on the system.
God is a defect of the human genome.
Image
Earthwormjim hes such a groovy guy,
Earthwormjim he rockets thru the sky,
User avatar
EWJ
Old Timer
Moderator
UKCS iSeries Attendee
 
Player: Mr EWJ ®
STEAM_0:1:3498984
 
Posts: 8031
Joined: Sat Mar 18, 2006 3:10 pm
Location: Ireland, The People's Republic of.



Image

Re: Pc wont boot

Postby DeanX on Sat Nov 05, 2011 3:58 pm

Got it on now. Did a system restore. Going to fet new gfx drivers cause think that mite be the issue
*UKCS Old School*
DeanX
UKCS Admin
 
Player: DeanX
STEAM_0:0:4858412
 
Posts: 9850
Joined: Thu Oct 14, 2004 1:17 am
Location: Manchester

Previous

Return to PC World, Technology and Gadgets

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests