Serious steam problems!!

Discussions about all aspects of technology, what you're doing with it and exchange of ideas and solutions to problems you might be having.

Serious steam problems!!

Postby Energizer_Bat on Sat May 14, 2005 11:41 am

My isp is in bits lately(gettin pings of 170 on a 1mb line!! :evil: ), but that is only one of my problems!

I reinstalled cs:s and steam yesterday, because i was having file problems! Anyway, now when i start cs:s i can view the servers but cannot join, a screen comes up telling me that there r no players on the servers even though it may show 45 players on said server!

This happens with any servers i try to join, i was able to join a server for a brief moment last night but not anymore!

Also when i start cs:s and then exit it, my dsl connection is cut and i have to restart my pc!

Does anyone have a clue as to how i might go about fixing these problems?
:(

I reinstalled twice yesterday and it looks like steam is updated properly, so y is it giving me all these problems!
Image
User avatar
Energizer_Bat
Regular Member
 
 
Posts: 221
Joined: Fri Jan 28, 2005 9:29 pm
Location: Ireland

Re: Serious steam problems!!

Postby Little_Devil on Sat May 14, 2005 12:18 pm

Can you post which operating system you are using, the type of modem etc
This will aid people greatly in giving you sensible advice.
Little_Devil
Exec. Admin (Retired)
 
Player: Aurora
STEAM_0:1:6431437
 
Posts: 18896
Joined: Mon Feb 07, 2005 1:47 pm

Postby King_Kong on Sat May 14, 2005 12:35 pm

If you deleted the local game content and re-installed this will not happen straight away. Keep in mind that CS Source is well over 1GB in size and it will take Steam a couple of hours to aquire what's needed for you to play online. Don't know if this is what is happening, but it is something to bare in mind.


King_Kong
Home Member
 
 
Posts: 780
Joined: Mon May 31, 2004 11:00 pm
Location: Sunny Doncaster!

Postby Energizer_Bat on Sat May 14, 2005 12:38 pm

I'm running xp pro and the modem is a zyxel 623-t1! Standard modem used by bt in ireland!

Source is 100% updated, or so it says!
Image
User avatar
Energizer_Bat
Regular Member
 
 
Posts: 221
Joined: Fri Jan 28, 2005 9:29 pm
Location: Ireland

Postby Energizer_Bat on Sat May 14, 2005 12:55 pm

I just got onto ukcs for a moment, but was kicked because my ping was 122ms! Thats a separate isp problem though! Steam still seems fairly shakey!
Image
User avatar
Energizer_Bat
Regular Member
 
 
Posts: 221
Joined: Fri Jan 28, 2005 9:29 pm
Location: Ireland


Return to PC World, Technology and Gadgets

Who is online

Users browsing this forum: CommonCrawl [Bot] and 10 guests