Friend of mine is having issues with his Alienware [FIXED!]

Discussions about all aspects of technology, what you're doing with it and exchange of ideas and solutions to problems you might be having.

Re: Friend of mine is having issues with his Alienware M15x

Postby ApacheFlame on Tue Apr 16, 2013 6:28 pm

I imagine that if he has been cooking his GPU by not unclogging his fans in the past his TIM has baked too. It's certainly worth a shot!
The Programmers Mantra: Declare Variables, not War.

Image
Image
User avatar
ApacheFlame
Exec. Admin (Retired)
Moderator
UKCS iSeries Attendee
 
Player: Apache
STEAM_0:1:27288431
 
Posts: 5300
Joined: Tue Dec 22, 2009 1:12 am
Location: over at the Frankenstein place



Image

Re: Friend of mine is having issues with his Alienware M15x

Postby Kaelan002 on Tue Apr 16, 2013 6:39 pm

Good point.
There are 10 types of people in the world: those that know binary, those that don't, and those that didn't expect this joke to be in base 3.

[video =373,150]http://a.pomf.se/ixefrf.webm[/video] Now shhhh Kaelan... OOOOOOH
pomf.se is ded. :'(
User avatar
Kaelan002
UKCS Sponsor
UKCS iSeries Attendee
 
Player: Kae
STEAM_0:1:29878923
 
Posts: 2167
Joined: Sun Nov 07, 2010 12:28 pm
Location: The restaurant at the end of the universe



Image

Re: Friend of mine is having issues with his Alienware M15x

Postby Little_Devil on Wed Apr 17, 2013 4:41 pm

If you or your friend is able, strip it and clean it out.

The majority of the time this is down to blocked heat sinks, cooling fans not getting rid of heat fast enough. My m8 had problems with his HP similar to this, so I stripped it down, gave it a good clean out and now runs fine.

Just like with any fan assisted cooling machine, over time you will get a build up of dust adhering to the heat sinks, and this restricts airflow, particularly where a laptop is concerned.
Little_Devil
Exec. Admin (Retired)
 
Player: Aurora
STEAM_0:1:6431437
 
Posts: 18895
Joined: Mon Feb 07, 2005 1:47 pm

Re: Friend of mine is having issues with his Alienware M15x

Postby I Blame my Mother on Wed Apr 24, 2013 4:45 pm

My mate opened it up today and the TIM on his GPU was baked dry. He's replaced it now and reassembled it and everything seems to be running just fine now.
Thanks for all your advice guys :D hopefully nothing else will go wrong.

Mod Pls Lock.
Image
User avatar
I Blame my Mother
Senior Admin
UKCS iSeries Attendee
Events Deputy Head
 
Player: I Blame My Mother
STEAM_0:0:5643272
 
Posts: 560
Joined: Thu Mar 11, 2010 12:18 am
Location: At the late night science fiction double feature picture show.



Image

Previous

Return to PC World, Technology and Gadgets

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest