I'm back... and I need help :(

Problems and solutions for CS, Steam and other Games.
USE MEANINGFUL SUBJECT NAMES ONLY

I'm back... and I need help :(

Postby Sausage Down! on Mon Sep 03, 2007 3:36 am

HAY GUSY

I've been away a few months now, only got back last weekend, I tried logging onto my Steam account and I think it's been stolen 'cause my password reminder doesn't respond to my email addy, so I'll have to report it as stolen to Steam I guess... but anyhow, I tried logging into an old mates account just for the sake of getting a CS fix, and for some freaky reason... the voice from the radio messages (like "Fire in the hole!") is in French :? how does one go about changing it to English?
Image
Thanks to Phys!o-T3rror!st for the sig!
User avatar
Sausage Down!
Regular Member
 
Player: Antonius
STEAM_0:0:8589783
 
Posts: 201
Joined: Tue Sep 05, 2006 3:43 am
Location: Liverpool, UK

Postby DeltaIII on Mon Sep 03, 2007 6:47 am

In steam:
Settings --> Interface --> First option on that tab is what language you want steam to use. Set that to English and games should be in English as well!
Image
User avatar
DeltaIII
UKCS Sponsor
 
Player: Delta III
STEAM_0:1:2755252
 
Posts: 1186
Joined: Tue Aug 08, 2006 7:12 pm
Location: Redland, Bristol

Postby T.W.A.T on Mon Sep 03, 2007 12:06 pm

Fire in ze 'ole!
www.twitch.tv/kurshu <-- Live stream

I stream 100% of the time I play CS/CS:S
User avatar
T.W.A.T
Home Member
 
Player: Charlie
STEAM_0:0:840850
 
Posts: 426
Joined: Thu Dec 08, 2005 12:36 pm

Postby Sausage Down! on Mon Sep 03, 2007 3:51 pm

DeltaIII wrote:In steam:
Settings --> Interface --> First option on that tab is what language you want steam to use. Set that to English and games should be in English as well!


It's the first thing I checked, it already has English selected, besides... wouldn't change everything to French, even the Steam?
Image
Thanks to Phys!o-T3rror!st for the sig!
User avatar
Sausage Down!
Regular Member
 
Player: Antonius
STEAM_0:0:8589783
 
Posts: 201
Joined: Tue Sep 05, 2006 3:43 am
Location: Liverpool, UK

Postby gandy on Mon Sep 03, 2007 6:31 pm

lol this was a very old bug..

where the game gcf's are kept you need to delete all that have the word french on them and it will go away.
User avatar
gandy
VP (Retired)
 
Player: gandy
STEAM_0:1:5083494
 
Posts: 10643
Joined: Sat Dec 18, 2004 12:21 pm
Location: Bournemouth - Next to my pc



Image

Postby Nelsaidi on Mon Sep 03, 2007 7:37 pm

Have you tried restarting?

If that still doesnt work, just extract this zip file to ur cstrike folder :
http://files.ukcs.net/12825/resource.zip

forget about deleting GCF's or whatever Gandy said, try this then that.
User avatar
Nelsaidi
UKCS Life Sponsor
 
Player: batman
STEAM_0:1:11977681
 
Posts: 8066
Joined: Tue Oct 17, 2006 7:34 pm
Location: London, UK

Postby Sausage Down! on Fri Sep 07, 2007 7:55 am

Sorted, thanks for the help guys :wink:
Image
Thanks to Phys!o-T3rror!st for the sig!
User avatar
Sausage Down!
Regular Member
 
Player: Antonius
STEAM_0:0:8589783
 
Posts: 201
Joined: Tue Sep 05, 2006 3:43 am
Location: Liverpool, UK


Return to Games Help & Solutions

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests