Page 1 of 1

NEED TO SOLVE OBLIVION BUG :(

PostPosted: Sat Sep 29, 2007 8:46 pm
by Sc(x)ttish Duck Hunter
I've Been Playing Elder Scrolls : Oblivion religiously since i changed my hardware but now i have a problem :(

On my current save (which is the only save for a long time) whenever i start my character is moving sideways and KEEPS moving sideways. All i can do is fight against it but i cant play this way :( Especially when im on a very stealthy theives guild quest. Any help would be greatly appreciated.

Oh yea im playing Shivering Isles v1.203 (i think)

PostPosted: Sat Sep 29, 2007 9:15 pm
by EvolvedMonkey
Do you have a joypad/joystick plugged in?
If so unplug it and see what its like then.

PostPosted: Sat Sep 29, 2007 9:23 pm
by Cpt.Bobby
Does It happen when you start a new game? If It does make sure none of the mods you might be running are causing It, If you have any that Is. I had to quit playing Oblivion because I had so many and eventually ruined my game.

PostPosted: Sat Sep 29, 2007 9:33 pm
by Sc(x)ttish Duck Hunter
EvolvedMonkey wrote:Do you have a joypad/joystick plugged in?
If so unplug it and see what its like then.


ahhh, will do.

PostPosted: Sun Sep 30, 2007 8:36 am
by DeltaIII
I've seen this sort of thing happen during alt+tab situation with games. If it is not the joypad/joystick then try pressing the reverse direction which the character is moving to stop your character. If you can get your character to stop moving just save again and that may fix it, its how i solve that kind of problem when using alt+tab. E.g. sometimes in HL2 if I alt+tab while sidestepping left I will have to hold sidestep right and alt+tab out of the game again and then usually its works fine afterwards. If it is not a joypad doing it then i am inclined to think the game saved while it thought you were still sidestepping, leading to it loading your character with that command active!

Its an idea anyway, hope it helps somehow! >.<

PostPosted: Sun Sep 30, 2007 5:24 pm
by Sc(x)ttish Duck Hunter
It sorted thanks :D

PostPosted: Sun Sep 30, 2007 6:30 pm
by DeltaIII
What solved it?

PostPosted: Sun Sep 30, 2007 7:42 pm
by Sc(x)ttish Duck Hunter
DeltaIII wrote:What solved it?


It was a PS2 controller plugged in.

PostPosted: Mon Oct 01, 2007 7:20 am
by Haze
oh the humanity :)

PostPosted: Mon Oct 01, 2007 9:35 am
by Mez
Sc(x)ttish Duck Hunter wrote:
DeltaIII wrote:What solved it?


It was a PS2 controller plugged in.


:roll:

Remember playing the N64 and if you leaned on the control it would take that as the norm axis.

Idiot :P