Connection problems

Forum for discussing Left 4 Dead and Left 4 Dead 2.

Connection problems

Postby Plurp on Wed May 05, 2010 10:58 am

Hello everyone,

Ever since I started playing l4d2 I've seen to have connection problems in the form of having to connect multiple times to the same server in order to get in.
You see, I connect to a certain server, and if it loads, it just kicks be out because apparently I can't connect, but if I try the same server twice, it works perfectly (and it's difficult to play pubs for me because of this). I've been having this problem with L4D2 and TF2, but with tf2 it's not a big problem because I only play on the UKCS servers so I can connect to all of them by now.

I wonder if anyone here is having the same problem because it seems to be quite specific and I can't find anything via google or on the steam forums, it's an annoying problem to have because any time I play with friends, they have to w8 for me for about 5-10 minutes until I have connected twice to the same server, not to mention the amount of time they have to wait when the server turns out the be terrible and we have to find multiple servers.
I hope that you are able to help me :)

love,
Plurp


User avatar
Plurp
UKCS Sponsor
 
Player: Chicago Jones
STEAM_0:1:7361818
 
Posts: 258
Joined: Tue May 05, 2009 3:30 pm



Image

Re: Connection problems

Postby Salva on Mon May 10, 2010 10:19 pm

just bought the game at the weekend, getting exactly the same issues, cant load games, connection keeps dropping when they do load, tis quite annoying.
Salva
Always remember kids it's Unspecified's Salva's fault!
Image
Image
User avatar
Salva
UKCS Life Sponsor
UKCS iSeries Attendee
UKCS Rentboy
 
Player: Salva
STEAM_0:1:492410
 
Posts: 2816
Joined: Sun Mar 30, 2008 11:43 am
Location: Glasgow, Scotland.



Image


Return to UKCS : Left 4 Dead Chat

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest